Solved : “blockUI requires jQuery v1.2.3 or later! You are using v1.10.2”

2 hari yang lalu saya melakukan upgrade engine blog untuk website Excellent dan upgrade berjalan normal, hanya saja tiap kali membuka website keluar pesan seperti diatas (atau seperti screenshot dibawah ini) :

vavai-error-blog

Selidik punya selidik, ternyata masalahnya adalah karena salah satu plugins yang saya pakai yaitu plugins jQuery sudah out of date. Solusi untuk mengatasinya sederhana, cukup install plugins jQuery Updater dan kemudian mengaktifkannya. Otomatis masalah tersebut selesai karena pluginsnya sudah otomatis melakukan update jQuery.

Referensi : http://www.kriesi.at/support/topic/wordpress-36-blockui-requires-jquery

You may also like

Leave a Reply

Your email address will not be published. Required fields are marked *

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.